Clutch question


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Nazbill
Posts: 3
Joined: Sat Aug 31, 2019 6:58 pm
Location: Lebanon Ohio
Motorcycle: 1984 GL1200A Aspencade

Clutch question

Post by Nazbill » Mon Sep 02, 2019 2:26 pm



Ok I’m new to the goldwing and just got my first one! She’s an 84 GL1200 Aspencade. She runs pretty good only running issue is a slight “cough” on decel but I’m pretty certain it’s due to the exhaust leak at the donut gasket. So the real reason I’m here is I just went on a ride with my brother (first time we’ve been out) I noticed once the bike got warm my clutch seemed like I almost couldn’t disengage it. I would come up to stop sign/red light and if felt as if it was almost pulling me forward. Can’t find neutral without it being off and as soon as I released any pressure on the clutch the bike was moving I mean like the padding on the grip was all the travel I had before engaging. I’ve been on and around bikes for around 15 years but not real familiar with hydro clutch. Plz help



User avatar
grand rouge
Posts: 42
Joined: Mon Mar 07, 2016 12:04 am
Location: Lincoln / Sacramento CA
Motorcycle: 1985 GL 1200L...... and an owned since new 83 Suzuki GS 1100E
Contact:

Re: Clutch question

Post by grand rouge » Mon Sep 02, 2019 3:18 pm

Seems you need to bleed the system. When you locate bleeder for slave cylinder in that tight area back of engine, a short length of clear tubing and an 8mm or 5/16 box end is your friend. You might get lucky and find that the air in system can be expelled at the banjo bolt securing hose to master cylinder. Handle bars turned such so able to fill reservoir fluid not spill etc....you are good to go. Appropriate cloth / paper towels etc. Loosen and squeeze. Tighten and release. repeat a couple of times. Oh...if fluid spills or gets on paint etc....a plus is....water soluble.

Nazbill
Posts: 3
Joined: Sat Aug 31, 2019 6:58 pm
Location: Lebanon Ohio
Motorcycle: 1984 GL1200A Aspencade

Re: Clutch question

Post by Nazbill » Mon Sep 02, 2019 4:05 pm

Awesome thanks!! I’ll be trying that tomorrow, I’m hoping it’s something that simple. Was a little too warm to mess with today hehe. If I can get away tonight I might try it tonight. I’ll update when I try it.

User avatar
grand rouge
Posts: 42
Joined: Mon Mar 07, 2016 12:04 am
Location: Lincoln / Sacramento CA
Motorcycle: 1985 GL 1200L...... and an owned since new 83 Suzuki GS 1100E
Contact:

Re: Clutch question

Post by grand rouge » Mon Sep 02, 2019 4:10 pm

You are welcome. And....enjoy that fine ride!

Nazbill
Posts: 3
Joined: Sat Aug 31, 2019 6:58 pm
Location: Lebanon Ohio
Motorcycle: 1984 GL1200A Aspencade

Re: Clutch question

Post by Nazbill » Tue Sep 03, 2019 10:23 am

Well I opened up the master cylinder and the fluid was dirty and looked pretty old so I cleaned it out and it looks a lot better. Filled her up and bled as you said. Now she’s got a great feeling clutch, small amount of take up then engaged then small area before reaching grip. Thanks again!

User avatar
grand rouge
Posts: 42
Joined: Mon Mar 07, 2016 12:04 am
Location: Lincoln / Sacramento CA
Motorcycle: 1985 GL 1200L...... and an owned since new 83 Suzuki GS 1100E
Contact:

Re: Clutch question

Post by grand rouge » Tue Sep 03, 2019 12:07 pm

Good to know you got I sorted out. :-)



Post Reply