Rear running lights not working.


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Post Reply
Lonerider1
Posts: 2
Joined: Thu Sep 05, 2019 5:18 pm
Location: Canada
Motorcycle: 1976 Honda Goldwing

Rear running lights not working.

Post by Lonerider1 » Thu Sep 05, 2019 5:31 pm



My 1976 honda goldwing has no back running lights .I found the 5 amp fuse was blown so I replaced the fuse.The back lights work if I turn the key to park lights ,but nothing when the bike is running.Front running lights work fine.I also have both signal working as well as the rear brake light.I have tried all connections but to no avail.Any ideas on this stumper? Thanks Brian Pattison.



User avatar
DenverWinger
Posts: 1028
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Rear running lights not working.

Post by DenverWinger » Thu Sep 05, 2019 6:09 pm

That fuse only works the tail light when the key is in "Park".

On the 1100 there's another fuse for the tail light when the key is switched to "on" (run) position. I imagine the 1000 will be the same. Using a volt meter, check across each fuse with the key in "on". A good fuse will show 0 volts.

These old glass fuses can go bad without melting the element, the element gets detached from one end. Also could be corrosion in the fuse holder.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
dingdong
Posts: 3710
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Rear running lights not working.

Post by dingdong » Fri Sep 06, 2019 7:18 am

Unless someone has changed your rear lighting circuit the 76 rear lights don't function as running lights. Front running lights only. They do however function as parking lights with the key in the P position. Look above under "manuals" for the color wiring diagram you will see only ground and one wire to each lamp at the rear light. The front has three wires as will as dual filament bulbs.
Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

Lonerider1
Posts: 2
Joined: Thu Sep 05, 2019 5:18 pm
Location: Canada
Motorcycle: 1976 Honda Goldwing

Re: Rear running lights not working.

Post by Lonerider1 » Fri Sep 06, 2019 9:37 am

dingdong wrote:
Fri Sep 06, 2019 7:18 am
Unless someone has changed your rear lighting circuit the 76 rear lights don't function as running lights. Front running lights only. They do however function as parking lights with the key in the P position. Look above under "manuals" for the color wiring diagram you will see only ground and one wire to each lamp at the rear light. The front has three wires as will as dual filament bulbs.
Denver Winger:The tail light on a 76 wing does indeed have a running light for safety reasons.This comes straight from the factory.

User avatar
dingdong
Posts: 3710
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Rear running lights not working.

Post by dingdong » Sat Sep 07, 2019 8:12 am

Lonerider1 wrote:
Fri Sep 06, 2019 9:37 am
dingdong wrote:
Fri Sep 06, 2019 7:18 am
Unless someone has changed your rear lighting circuit the 76 rear lights don't function as running lights. Front running lights only. They do however function as parking lights with the key in the P position. Look above under "manuals" for the color wiring diagram you will see only ground and one wire to each lamp at the rear light. The front has three wires as will as dual filament bulbs.
Denver Winger:The tail light on a 76 wing does indeed have a running light for safety reasons.This comes straight from the factory.
Strange. My 76 rear lights don't work as running lights. ???
Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

User avatar
DenverWinger
Posts: 1028
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Rear running lights not working.

Post by DenverWinger » Sat Sep 07, 2019 8:23 am

Not running lights in rear turn signals, the brake light has a running light filament in it.

Found a '75-'77 schematic on the site. Per the schematic, if the rear running light comes on with the key in the "Park" position shows the light and lighting controller working, but with the switch on the "On" position, if the backlights in the speedometer and tach come on but not the rear running light, the fault has to be in the ignition switch. If the gauge lights don't come on either, then likely the other fuse is out.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
dingdong
Posts: 3710
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Rear running lights not working.

Post by dingdong » Sat Sep 07, 2019 9:00 am

DenverWinger wrote:
Sat Sep 07, 2019 8:23 am
Not running lights in rear turn signals, the brake light has a running light filament in it.
;)
Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

User avatar
Joneszy
Posts: 74
Joined: Sat Jun 24, 2017 10:27 pm
Location: Manitoba Canada
Motorcycle: 1983 GL1100A Aspencade Stripped
1999 Valkerie CT
1978 Gl1000 project bike

Re: Rear running lights not working.

Post by Joneszy » Sat Sep 07, 2019 8:41 pm

Here in Canada you are not allowed orange running lights on the rear. The rear turn signals are therefore one filament bulbs. I am assuming this is a global regulation but I may be wrong. The front turn signals are by law required to be two filament bulbs.The front turn signals function as running lights and turn signals. At the rear the only running light allowed is the red tailight. It is two filament and acts as a running light on one filament and a brake light on the other. If your rear turn signals are two filament then they have been altered or front turn signals have been substituted in their place.

User avatar
DenverWinger
Posts: 1028
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Rear running lights not working.

Post by DenverWinger » Sat Sep 07, 2019 10:27 pm

The '76 wing only has single filaments in the rear turn signals, no running lights. Running light filaments are only in the front turn signals. Somebody got confused when we were talking about the running light filament in the brake light fixture which also has a "Parking" light operation.


♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

Post Reply