Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
PhotoDoctor
Posts: 27
Joined: Mon Apr 06, 2015 7:31 pm
Location: Tampa, FL
Motorcycle: 1982 GL1100 Standard and several GL650s , few GL500s

Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by PhotoDoctor » Sat Sep 07, 2019 7:48 pm



Has anyone on this forum ever actually had a OEM timing belt failure?

If you did what was the extent of the damage?



User avatar
AZgl1800
Posts: 1798
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800

Re: Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by AZgl1800 » Sun Sep 08, 2019 8:40 pm

I have read of two of them, and the results were a new engine was needed.

is it worth $30 to you, to take that chance?
~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

User avatar
WingAdmin
Site Admin
Posts: 20435
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by WingAdmin » Sun Sep 08, 2019 8:59 pm

It would likely take me a while to find the posts, but if my dusty memory serves, we've had around 5-6 members on the site who have had them break (and wrote about it), and as mentioned, the damage is generally extensive enough that it's cheaper to replace the engine.

User avatar
AZgl1800
Posts: 1798
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800

Re: Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by AZgl1800 » Sun Sep 08, 2019 9:06 pm

~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

PhotoDoctor
Posts: 27
Joined: Mon Apr 06, 2015 7:31 pm
Location: Tampa, FL
Motorcycle: 1982 GL1100 Standard and several GL650s , few GL500s

Re: Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by PhotoDoctor » Mon Sep 09, 2019 7:50 am

As a matter of course I have changed the belts on all the old Goldwings I've bought.

So far I see the failed NAPA belt but I don't see any that show an OEM failure. It's just a question for fun and quality of OEM parts.

I posted this same question on the ST1100 owners forum a couple of years ago and no one ever showed up that had an OEM belt failure. One guy had a cracked block at 300K but the belt was still good.

User avatar
dingdong
Posts: 3710
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Has anyone on this forum ever actually had a OEM timing belt failure on GL1100?

Post by dingdong » Mon Sep 09, 2019 8:12 am

I have had an OEM belt break on my 76 and have repaired two other 1100s with all three sustaining the same damage. Bent exhaust valves on all three bikes. On my 76 I replaced the valves and I bought used heads for the 1100s. There was no piston damage on either of the bikes.


Tom

"Molon Labe"

John F. Kennedy would be impeached by todays liberal Democratic socialist party.

Post Reply