Electrical Component Location help


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
sphen
Posts: 14
Joined: Thu Nov 07, 2019 9:48 am
Location: Deep South, USA
Motorcycle: 1986 GL1200 Aspencade

Electrical Component Location help

Post by sphen »



1- Where is the clutch diode? I cant for the life of me find it! Trying to troubleshoot the starting system, and thats the last item on the checklist.

2- To the left of the battery, theres the wires that feed from the alternator. There's another spot to the left where a wire harness should be, but on my bike its missing. What is it supposed to be? On that bracket next to the alternator wire..

3- If the starter relay 'clicks' with button pushed and clutch switch closed, but doesnt if no clutch AND bike is in neutral, does that mean a neutral sensor etc is bad? Or will it only start with clutch down? The way i read the schematic, it should start if EITHER condition is met (see item #1....clutch diode? Neutral sensor? The LCD displays the correct gear... )


....and...the alternator wires are badly burned. Can I assume this bike likely had alternator troubles before hung up wet?



User avatar
DaRamblerman
Posts: 93
Joined: Sun Apr 07, 2019 5:29 pm
Location: Dushore Pa
Motorcycle: 87 GL1200A. 129,600 miles

Re: Electrical Component Location help

Post by DaRamblerman »

Do you mean neutral switch?

User avatar
DaRamblerman
Posts: 93
Joined: Sun Apr 07, 2019 5:29 pm
Location: Dushore Pa
Motorcycle: 87 GL1200A. 129,600 miles

Re: Electrical Component Location help

Post by DaRamblerman »

Alt wires being burnt means the upgrade has not been done to fix loose dirty connections. Instruction are on this site to fix.

Post Reply