Spark plugs n.1 and n.4 flooded


Information and questions on GL1000 Goldwings (1975-1979)
Post Reply
User avatar
Eugrasse
Posts: 9
Joined: Wed Nov 27, 2019 1:39 pm
Location: PADOVA ITALY
Motorcycle: GL1000 K0

Spark plugs n.1 and n.4 flooded

Post by Eugrasse » Sun Jan 12, 2020 4:23 am



This morning, my Goldwing has lost power, she back fires, I checked the spark plugs , n1 and n.4 are flooded, 2 and 3 are perfect little brown, they have been replaced 80 miles ago.
Since I'm just 80 miles after a carbs overhaul, and there are two cylinders 1 and 4 working badly , I suspect more an electric problem than a carbs one. During the carbs overhaul I checked the contacts it looked fine for me.
Please can someone help me?.



User avatar
DenverWinger
Posts: 1176
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Spark plugs n.1 and n.4 flooded

Post by DenverWinger » Sun Jan 12, 2020 8:37 am

Since one set of contact points and one coil fire Cyls #1 and #2, and the other set fires Cyls #3 and #4, this suggests that both sets of contact points and coils are working if Cyl #2 and #3 are OK.

So I'd start by checking spark to #1 and #4, could be bad spark plug wires or faulty spark plug caps. If it was running ok up until this morning that suggests the carburetors are OK.

If the spark plug wires or caps are questionable, sometimes all it takes is a little extra humidity in the air to cause sparks to start jumping around where they shouldn't and not fire spark plugs.

If you can start the engine in a dark garage you may see sparks jumping around the wires and caps. Don't stay too long in a closed garage with a running engine though.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
Eugrasse
Posts: 9
Joined: Wed Nov 27, 2019 1:39 pm
Location: PADOVA ITALY
Motorcycle: GL1000 K0

Re: Spark plugs n.1 and n.4 flooded

Post by Eugrasse » Sun Jan 12, 2020 2:09 pm

HI DenverWinger, thank'you very much for your support. I noticed also other two faults that I didn't thought they could be related but maybe they are, there was a strong buzzzz that I heard while running which stops at idle, like a relai buzzing, and the speedometer seemed crazy, sometime going up and down alone not related to the real bike speed, but fluctuating back and for.

Post Reply