2018 Goldwing audio system


Information and questions on GL1800 Goldwings (2018+)
Post Reply
Big Red Bertha
Posts: 27
Joined: Wed Sep 23, 2015 2:30 pm
Location: Texas USA
Motorcycle: 2013 Goldwing Trike

2018 Goldwing audio system

Post by Big Red Bertha » Wed Mar 11, 2020 10:01 pm



I have a 2018 Wing with a wired helmets intercom/radio setup. I rode today and I could not get sound through my headsets. I tried both headset and outside speaker settings. I do get intercom sound through the headset. The outside speakers work. I loaded the new 2020 Nav. Update yesterday. I don't know if that has anything to do with the issue. Your help would be appreciated.



jimmydsmith7
Posts: 5
Joined: Thu Mar 19, 2020 2:33 pm
Location: Texarkana, Texas
Motorcycle: 2020 GL1833 DCT tour

Re: 2018 Goldwing audio system

Post by jimmydsmith7 » Thu Mar 19, 2020 2:39 pm

I have a 2020 DCT tour, I just installed the Blue Hub corded adaptor on mine. Do you hear a loud hiss, like a background hiss/noise in your headsets? I hear it unless I turn the music up to 5 or 6, then the music overpowers the hiss, but if volume is lower than that or even if I go to 0 on volume, I hear a loud background hiss. Just wondering if that is case with your system as well.
As far a having an answer to your question, I have none, other than my system works like it should. I just downloaded the 2020 update on my bike, even though it is a 2020, the dealer had not checked to see if the 2020 download was on the bike. It was not, so I did the update.
Jimmy in Texarkana

Big Red Bertha
Posts: 27
Joined: Wed Sep 23, 2015 2:30 pm
Location: Texas USA
Motorcycle: 2013 Goldwing Trike

Re: 2018 Goldwing audio system

Post by Big Red Bertha » Thu Mar 19, 2020 2:55 pm

Jimmy,

I had a similar hiss. Mine was caused when I put my iPhone in the pocket provided and then when I placed it next to the blu hub I experienced the hiss. This was caused by the iPhone. This primarily occurred when I had Apple play turned on.

Hope this helps.
Harry in Texas

jimmydsmith7
Posts: 5
Joined: Thu Mar 19, 2020 2:33 pm
Location: Texarkana, Texas
Motorcycle: 2020 GL1833 DCT tour

Re: 2018 Goldwing audio system

Post by jimmydsmith7 » Thu Mar 19, 2020 9:10 pm

Mine does it without the phone in the holder. Tried it on ACC with out engine on, has the hiss, tried it with the engine on has the hiss, has the hiss on both the driver and passenger hookup.
Not sure what to make of it or what to do about it. I called J & M, they said that i would hear some background noise, but this is very noticeable.

Big Red Bertha
Posts: 27
Joined: Wed Sep 23, 2015 2:30 pm
Location: Texas USA
Motorcycle: 2013 Goldwing Trike

Re: 2018 Goldwing audio system

Post by Big Red Bertha » Thu Mar 19, 2020 9:36 pm

My hiss was only with the apple play setting. I would have suggested calling J&M also. I really don't know what else to suggest. Hope with some trouble shooting you find the problem. Good luck.

User avatar
WingAdmin
Site Admin
Posts: 20829
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 2018 Goldwing audio system

Post by WingAdmin » Fri Mar 20, 2020 3:24 pm

jimmydsmith7 wrote:
Thu Mar 19, 2020 2:39 pm
I have a 2020 DCT tour, I just installed the Blue Hub corded adaptor on mine. Do you hear a loud hiss, like a background hiss/noise in your headsets? I hear it unless I turn the music up to 5 or 6, then the music overpowers the hiss, but if volume is lower than that or even if I go to 0 on volume, I hear a loud background hiss. Just wondering if that is case with your system as well.
As far a having an answer to your question, I have none, other than my system works like it should. I just downloaded the 2020 update on my bike, even though it is a 2020, the dealer had not checked to see if the 2020 download was on the bike. It was not, so I did the update.
Jimmy in Texarkana
Is your phone physically plugged into the bike when you hear this hiss - i.e. a charger? If you hold the phone 6 feet away from the bike, is the hiss still there?

Big Red Bertha
Posts: 27
Joined: Wed Sep 23, 2015 2:30 pm
Location: Texas USA
Motorcycle: 2013 Goldwing Trike

Re: 2018 Goldwing audio system

Post by Big Red Bertha » Fri Mar 20, 2020 3:34 pm

Well, I have it plugged into the usb port and placed into holder when I here the hiss. When I unplug the phone, the hiss goes away. I did not leave it plugged in and move it 6' or more away from the bike, but I believe it would be the same affect as unpluging it. That is all I know about that.

User avatar
WingAdmin
Site Admin
Posts: 20829
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 2018 Goldwing audio system

Post by WingAdmin » Fri Mar 20, 2020 4:35 pm

Big Red Bertha wrote:
Fri Mar 20, 2020 3:34 pm
Well, I have it plugged into the usb port and placed into holder when I here the hiss. When I unplug the phone, the hiss goes away. I did not leave it plugged in and move it 6' or more away from the bike, but I believe it would be the same affect as unpluging it. That is all I know about that.
OK, I would suggest getting a ferrite choke, something like this:

https://www.amazon.com/eBoot-Pieces-Fer ... ref=sr_1_5

Wind the USB cable through the choke as many times as you can get it to fit (the more the better). This will block high frequency noise, and should help with your hiss problem.

Wind wire through choke
Wind wire through choke


jimmydsmith7
Posts: 5
Joined: Thu Mar 19, 2020 2:33 pm
Location: Texarkana, Texas
Motorcycle: 2020 GL1833 DCT tour

Re: 2018 Goldwing audio system

Post by jimmydsmith7 » Sat Mar 21, 2020 10:23 am

My situation is i hear the hiss with and without the phone plugged in. Makes no difference. I emailed J&M, waiting on a response. Will let you know what i hear from them.
I did remove the seat and rechecked and added dielectric grease to both power plugs and made sure everything was nice and tight, made no difference.

jimmydsmith7
Posts: 5
Joined: Thu Mar 19, 2020 2:33 pm
Location: Texarkana, Texas
Motorcycle: 2020 GL1833 DCT tour

Re: 2018 Goldwing audio system

Post by jimmydsmith7 » Mon Mar 23, 2020 7:48 am

I heard back from J&M, said it was amplifier noise and normal. Seems pretty loud to be normal to me, does anyone else have this system and do you hear what I am hearing?



Post Reply