ignition fuse keeps blowing-bad rectifier?


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
victorvmg
Posts: 26
Joined: Mon Dec 11, 2017 8:48 pm
Location: port saint lucie/fl
Motorcycle: honda 1984 gl1200 interstate

ignition fuse keeps blowing-bad rectifier?

Post by victorvmg » Tue Mar 17, 2020 4:58 am



just finished installing a new pulse generator and starter.(intermittent stalls when bike running-after 2 tows decided to install new one. once installed bike fired right up(1987 gl1200I)while running (idled 10 min.) decided to check stator output 12.4 at 2500 rpm.not good, replaced stator 10k miles ago along with a aftermarket rectifier. was going to do the three wire test for output when engine stalled. blown ignition fuse ,replaced again same result runs 4 seconds blows fuse. now would a bad rectifier and or black box cause this ? where do I start ? check for shorts? I am almost over this bike after replacing every conceivable part and countless hours over the past 3 years. I have lost all confidence in this motorcycle past my 75 mi free tow.



victorvmg
Posts: 26
Joined: Mon Dec 11, 2017 8:48 pm
Location: port saint lucie/fl
Motorcycle: honda 1984 gl1200 interstate

Re: ignition fuse keeps blowing-bad rectifier?

Post by victorvmg » Tue Mar 17, 2020 5:09 am

also when I replaced stator I hard wired 3 yellow wires and installed a new 30a fuse set up.am in the process of installing the orig. oem rectifier and going thru the wiring harness looking for shorts. which wires should I check first,sooo many wires on these bikes!

User avatar
CrystalPistol
Posts: 1115
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: ignition fuse keeps blowing-bad rectifier?

Post by CrystalPistol » Tue Mar 24, 2020 4:40 am

Reach down behind the ignition switch and feel to see if it's back is coming loose from housing. Was an issue with early years GL1200.
Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

victorvmg
Posts: 26
Joined: Mon Dec 11, 2017 8:48 pm
Location: port saint lucie/fl
Motorcycle: honda 1984 gl1200 interstate

Re: ignition fuse keeps blowing-bad rectifier?

Post by victorvmg » Tue Mar 24, 2020 5:48 am

that's just what I did late last nite.fired up ran for a one hour ride.i must of compromised the ignition wiring when I tried pulling down trying to get the old pulse generator out. (ended up cutting old plug off anyway) getting ready for another ride first daylight. if all goes well will give the ignition wires a once over. stator charging as it should.THANKS FOR YOUR IMPUT AND STAY SAFE !



Post Reply