My 05 is all Locked Up


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
User avatar
winger05
Posts: 105
Joined: Fri Sep 10, 2010 1:59 pm
Location: Mesa, Az
Motorcycle: 1985 GL1200 Aspencade
1987 GL1200 Aspencade
2005 GL1800

My 05 is all Locked Up

Post by winger05 » Tue Mar 17, 2020 7:03 pm



I need some help on this one folks. I was backing up in reverse when all of a sudden the motor stopped instantly and now I can't get it out of gear ? Won't go back into neutral so I can push it or to try to restart it. Has anyone had this experience before? Any help would be appreciated.



User avatar
AZgl1800
Posts: 2145
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800
2009 Piaggio MP3 250cc

Re: My 05 is all Locked Up

Post by AZgl1800 » Tue Mar 17, 2020 7:27 pm

any chance that you bumped the OFF-ON-OFF switch on the right grip?

I have been able to just turn the Ignition ON, rock back and forth, and repeatedly press the R button and it goes back to normal with the Neutral light glowing.

I have also had the bike stop, when backing out of my garage, because it has a 2x6 thresh-hold under the overhead door. Some times, I am not pushing backwards hard enough to help it up and over that 2" thickness, and it just stops.

Always got back to normal, as I described.
~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

User avatar
winger05
Posts: 105
Joined: Fri Sep 10, 2010 1:59 pm
Location: Mesa, Az
Motorcycle: 1985 GL1200 Aspencade
1987 GL1200 Aspencade
2005 GL1800

Re: My 05 is all Locked Up

Post by winger05 » Tue Mar 17, 2020 7:59 pm

Thanks for your suggestions. I have tried just about everything including the things you suggest and no luck. I have checked all the fuses and etc with all showing good. Luckily, this happened at home so I am good there. May have to get it towed to the shop to figure this one out?

User avatar
GoldWingrGreg
Posts: 573
Joined: Tue Aug 24, 2010 7:18 am
Location: Zephyrhills, Florida
Motorcycle: 89 GL1500
03 GL1800
04 GL1800(abs)
05 GL1800(abs)
07 GL1800(abs)
Contact:

Re: My 05 is all Locked Up

Post by GoldWingrGreg » Wed Mar 18, 2020 8:45 am

See if Techdude2000 will help by sending him a PM.

User avatar
tamathumper
Posts: 244
Joined: Mon Jul 02, 2018 6:02 pm
Location: Charlotte, NC
Motorcycle: 2003 GL1800A

Re: My 05 is all Locked Up

Post by tamathumper » Wed Mar 18, 2020 9:13 am

Can you explain more of the symptoms?

I'm assuming the rear wheel is locked up, but you said you can't get it "back into neutral" - It has to be in neutral for reverse to work to begin with, so is it somehow now in gear as well as having reverse engaged?

Is the R light blinking? Slow or fast?
'03 GL1800A | Porsche 968 | Ford F-150 | Skidoo GSX (2) | Seadoo GTI (2) | Suzuki ATV (2)
A.A.O.N.M.S. | NRA Endowment | Gun Owners of America | Oath Keepers

User avatar
winger05
Posts: 105
Joined: Fri Sep 10, 2010 1:59 pm
Location: Mesa, Az
Motorcycle: 1985 GL1200 Aspencade
1987 GL1200 Aspencade
2005 GL1800

Re: My 05 is all Locked Up

Post by winger05 » Wed Mar 18, 2020 9:47 am

Yes, thanks for the help. I will try to be more precise in what happened and what the current symptoms are. I was in reverse and moving backwards on level ground while making a slight turn to the right when after about moving 6 feet,the engine shut off and the reverse light on the dash went off. I tried to "rock" the bike back & fourth while pushing the "reverse" button in & out, but could not get the reverse light or the neutral light to come back on. At this point, I put the bike on the center to inspect the fuse panel for blown a fuse and found none. With the key in the on position, I cannot hear any "clicking" or any other sounds when I push the reverse button in & out or try to engage the starter. The foot shift lever feels like it is not in any gear as it just moves up & down freely with no resistance or like it is not connected to anything. All other functions of the bike seem to be working OK i.e lights, dash display, trip meter, odometer, audio, CB and etc. Just for general information, the bike has 22,000 miles on it. No dash indicator lights ever flashed. The only light that comes on now when I turn the key to the on position is the oil light. I can't think of anything else to add other than the rear wheel is locked up solid in reverse I assume. Thanks !!

User avatar
tamathumper
Posts: 244
Joined: Mon Jul 02, 2018 6:02 pm
Location: Charlotte, NC
Motorcycle: 2003 GL1800A

Re: My 05 is all Locked Up

Post by tamathumper » Wed Mar 18, 2020 12:16 pm

Sorry you're having this issue, I've been there too. The reverse system is complex beyond imagining, and there are much, much better guys on this forum to help you than me.

When you turn the key on, do the headlights illuminate? Do they then turn off when you press the Start button?
'03 GL1800A | Porsche 968 | Ford F-150 | Skidoo GSX (2) | Seadoo GTI (2) | Suzuki ATV (2)
A.A.O.N.M.S. | NRA Endowment | Gun Owners of America | Oath Keepers

User avatar
AZgl1800
Posts: 2145
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800
2009 Piaggio MP3 250cc

Re: My 05 is all Locked Up

Post by AZgl1800 » Wed Mar 18, 2020 12:34 pm

winger05 wrote:
Wed Mar 18, 2020 9:47 am
Yes, thanks for the help. I will try to be more precise in what happened and what the current symptoms are. I was in reverse and moving backwards on level ground while making a slight turn to the right when after about moving 6 feet,the engine shut off and the reverse light on the dash went off. I tried to "rock" the bike back & fourth while pushing the "reverse" button in & out, but could not get the reverse light or the neutral light to come back on. At this point, I put the bike on the center to inspect the fuse panel for blown a fuse and found none. With the key in the on position, I cannot hear any "clicking" or any other sounds when I push the reverse button in & out or try to engage the starter. The foot shift lever feels like it is not in any gear as it just moves up & down freely with no resistance or like it is not connected to anything. All other functions of the bike seem to be working OK i.e lights, dash display, trip meter, odometer, audio, CB and etc. Just for general information, the bike has 22,000 miles on it. No dash indicator lights ever flashed. The only light that comes on now when I turn the key to the on position is the oil light. I can't think of anything else to add other than the rear wheel is locked up solid in reverse I assume. Thanks !!
the engine has to be running, or the reverse switch does not work.
~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

User avatar
winger05
Posts: 105
Joined: Fri Sep 10, 2010 1:59 pm
Location: Mesa, Az
Motorcycle: 1985 GL1200 Aspencade
1987 GL1200 Aspencade
2005 GL1800

Re: My 05 is all Locked Up

Post by winger05 » Wed Mar 18, 2020 12:50 pm

Please know I appreciate the help you all have tried to give, but I have good news to report. I have been working on this issue all morning and have finally found the problem. It appears that in AZgl1800 earlier post, he touched on the fact that the Kill Switch may be to blame. Well, that is exactly what the problem turned out to be even though I did look at this switch early on and even worked it a few times with no luck. However, this time while I had the key in the on position, I "pulled up" on the kill switch and rocked it when all of a sudden I heard clicking noise and the neutral light started to "flicker" on the dash. I continued to move the kill switch in the fore mentioned manner and the neutral light stayed on steady. I then started the engine and pushed the pushed the reverse switch in and the reverse light came on as normal. I am now in the process to remove the kill switch and give it a good cleaning so this does not happen again sometime when I may be on a road trip which would be no fun. Thanks again to all for the help offered.

User avatar
AZgl1800
Posts: 2145
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800
2009 Piaggio MP3 250cc

Re: My 05 is all Locked Up

Post by AZgl1800 » Wed Mar 18, 2020 2:29 pm

Count me in as a Klutz,
but I have been an electronics tech all of my working life.

I always Exercise switches, and occasionally use Contact Cleaner on them.

on my bikes, I work the ON/OFF/ON switch almost every time I get on the bike.
so far, it has worked for me.

this probably has nothing to do with your bike, but once out on a ride, someone decided to pull a joke on me and moved the on/off/on switch.....

so, we I got back from my Nature Break, the bike would not start....
it took me a bit to go thru the regimen of why it did not start, and when I found that switch moved,
I made it DAMN CLEAR, DO NOT F*K with my bike, or you and I will have some big problems.

never had it not work again.


~John
What is the Forum Index?
http://bit.ly/2GnjbzV

Download it here:
http://bit.ly/2SLDNqF

Post Reply