Engine rotates but no spark.


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Harryotransport
Posts: 4
Joined: Sun May 31, 2020 12:04 pm
Location: United Kingdom
Motorcycle: 1982 gl 1100 naked with sidecar

Engine rotates but no spark.

Post by Harryotransport »



Took timming covers off to polish as very oxidized.the right side . looking from front wheel -sitting on bike it would be left side .anyway removed covers and the little spring was loose at bottom.dont know if it was loose when previous owner Tryed to start engine and wasn't spark or would it av came loose on trailer home 450 miles thanks for heads up to change belts b4 i try to start it



User avatar
OldguyGlen
Posts: 181
Joined: Sat Nov 24, 2018 10:55 am
Location: Mound,MN
Motorcycle: 1980 GL1100 STD/Vetters
1966 Honda 90

Re: Engine rotates but no spark.

Post by OldguyGlen »

I assume the spring is off the idler pulley. Compare against the other side. The springs help keep some tension on the belt while installing it, and verifying timing. Once the belt is aligned and the idler bracket is tightened, the spring no longer does anything. Not likely it came off by itself unless it is badly stretched in length, or actually broken. No spark is some other problem, the spring didn't cause it. Check voltages, wiring, connectors, pulse generator, etc. Search for other threads for ignition help. A wiring diagram helps too. BTW we always refer to right and left side from the riders view, facing forward.

Post Reply